[xubuntu-users] Xubuntu Focal Fossa not installing properly to hardware

Carl Snyder carlwsnyder at gmail.com
Tue Nov 19 00:19:48 UTC 2019


When I tried last, the files were not set up properly, it failed short
of the end of the install, although the same .iso file worked in
VirtualBox. When I chrooted into /dev/sda1 from another install, I got
this when I attempted to update:
 # chroot /mnt
root at cws-N68S3B:/# apt update
Reading package lists... Error!
E: List directory /var/lib/apt/lists/partial is missing. - Acquire (2:
No such file or directory)
E: flAbsPath on /var/lib/dpkg/status failed - realpath (2: No such
file or directory)
E: Could not open file  - open (2: No such file or directory)
E: Problem opening
E: The package lists or status file could not be parsed or opened.


On 11/18/19, patrice Arnal (ddns) <patrice at patricearnal.ddns.net> wrote:
>
> Le 18/11/2019 à 16:35, Carl Snyder a écrit :
>> I don't know how serious a problem this is.
>>
>> I try out the latest daily builds by installing from a DVD to a
>> partition on my hard drive early in the build process, then just
>> update until after the release. I have tried twice in the last week,
>> and the installation process fails. The live boot works fine, and I
>> can install to VirtualBox, but installing to hardware fails, late in
>> the process, and the partition won't boot.
>>
> I got a similar issue : the GRUB did not install because of an UEFI too
> restricted. It worked on another brand of laptop, and I had to google
> and fiddle around it in order to install GRUB, and without Grub, you
> can't boot
>
>
>> The last build I tried was from Friday, November 15, 2019.
>>
>> Carl Snyder
>>
>




More information about the xubuntu-users mailing list