[xubuntu-users] Xubuntu 18.10 dual monitor problem

Jeffery Small jefferysmall at gmail.com
Sun Jan 20 15:31:27 UTC 2019


System:
    Machine:    Intel Dual Xeon E5-2630
    OS:          Xubuntu 18.10
    GPU:        Nvidia K4000 GPU
    Monitors:   Dual Planar PX212M 1600x1200 Monitors


Problem:

    System has been running fine for years under all past versions of
    Xubuntu up through 18.04.  The dual monitors are configures without
    Xinerama so that separate desktop sessions with separate panels launch
    on each screen.

    After the recent upgrade to Xubuntu 18.10, the second monitor is not
    being recognized.  There is a display :0.0, but no active display :0.1.

    However, the second monitor is actually active:

      * Upon boot it goes from black to a uniform grey

      * The mouse can travel onto the second screen (pointer visible)
        and keyboard input (e.g., volume keys) are active

      * Xscreensaver displays on both monitors when it goes active


    I have tried to manually start an xfwm4 window manager on the second
    screen, but this is not possible without a defined :0.1 display.

    Rather than overload this post with data, at the following link I have
provided
    a number of screen shots, config file listings, output from relevant
commands
    and log files to explain in detail what is (or isn't!) happening:

        http://smallthoughts.com/xfce/xfce.html


Question:

    What changed between Xubuntu 18.04 and 18.10 that is keeping the OS
    from detecting the second screen and configuring it properly and what
    can I do to rectify the problem?  I will provide additional information
    as needed.

    Suggestions are truly appreciated.  Thanks for any help you can offer.


Regards,
-- 
Jeff
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20190120/3887d98c/attachment.html>


More information about the xubuntu-users mailing list