[xubuntu-users] window blanking and won't come back to life

Kevin O'Gorman kogorman at gmail.com
Tue Jan 10 20:30:22 UTC 2017


Yep, it's fixed now for me too.  Thanks.

On Tue, Jan 10, 2017 at 9:51 AM, Kevin O'Gorman <kogorman at gmail.com> wrote:

>
>
> On Mon, Jan 9, 2017 at 11:34 AM, MR ZenWiz <mrzenwiz at gmail.com> wrote:
>
>> On Mon, Jan 9, 2017 at 7:53 AM, Kevin O'Gorman <kogorman at gmail.com>
>> wrote:
>> >
>> >
>> >
>> > On Sun, Jan 8, 2017 at 4:45 AM, Ulli Horlacher <
>> framstag at rus.uni-stuttgart.de> wrote:
>> >>
>> >> On Thu 2017-01-05 (09:28), Kevin O'Gorman wrote:
>> >>
>> >> > The problem is that when the driver blanks the screens, I cannot get
>> back
>> >> > into the system.  Most of the things you'd expect to bring it back
>> with the
>> >> > keyboard or mouse do nothing visible at all.
>> >>
>> >> Try:
>> >> Ctrl-Alt-F1
>> >
>> > Gets me to a command console.  But it doesn't help much because
>> >>
>> >> Ctrl-Alt-F7
>> >
>> > just takes me back to the black screen.
>> >
>> > I've got it stopped by not letting the screens go blank. using power
>> preferences.
>> >
>>
>> I was having this exact same problem a few weeks ago.  With the latest
>> (or second latest) update I pulled down, it stopped.
>>
>> Is your system fully up to date?
>>
>> I'm running Xubuntu 16.04.1 with the 4.4.0.57 kernel on an ASRock Z97
>> Pro4 mobo, i7-4790K with 16Gb RAM and the on-board video, i915 driver.
>>
>> Dunno if that's any help....
>> MR
>>
>>
>> I'm fully up-to-date, but I've been running with blanking disabled for
> months so of course it doesn't happen.  I'll re-enable, and see what
> happens.
>
> I'm running almost a very similar configuration, except it's Z97 deluxe.
> 32 GB, and I'm not sure what i915 is, but my video driver is
> xserver-xorg-video-intel, version 2:2.99.917+git20160325-1ubuntu1.2
>
>
> --
> Kevin O'Gorman
> #define QUESTION ((bb) || (!bb))   /* Shakespeare */
>
> Please consider the environment before printing this email.
>



-- 
Kevin O'Gorman
#define QUESTION ((bb) || (!bb))   /* Shakespeare */

Please consider the environment before printing this email.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20170110/38f7b64e/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/gif
Size: 441 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20170110/38f7b64e/attachment.gif>


More information about the xubuntu-users mailing list