[xubuntu-users] [16.04 64Bit]-Anyone Get Current VirtualBox Working?

Roger linux.rog at gmail.com
Tue Jun 7 16:20:32 UTC 2016


Don't forget the VBox forum , I've gotten good, professional advise there. There is also a good, online manual.

On June 7, 2016 4:19:57 AM EDT, Chris Green <cl at isbd.net> wrote:
>On Mon, Jun 06, 2016 at 03:40:59PM -0400, Jesse Palser wrote:
>> Hi,
>> 
>> Running current Xubuntu 16.04 L.T.S. 64Bit fully updated.
>> I am trying to get VirtualBox for Ubuntu working but it does not
>work?
>> 
>> I downloaded and installed successfully VirtualBox from below
>website:
>>
>http://www.oracle.com/technetwork/server-storage/virtualbox/downloads/index.html
>> (used the "Ubuntu 16.04" *.deb package)
>> 
>> I can install and run current VirtualBox fine,
>> but after I setup a new virtual machine and try to run new VM it dies
>on me
>> with an error?
>> Anyone know how to get current VirtualBox working on 16.04?
>
>Well it certainly *can* be done as I have VirtualBox running on my
>xubuntu 16.04 system.
>
>What is the error you get when VirtualBox dies?
>
>-- 
>Chris Green
>
>-- 
>xubuntu-users mailing list
>xubuntu-users at lists.ubuntu.com
>Modify settings or unsubscribe at:
>https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20160607/dec7cf51/attachment.html>


More information about the xubuntu-users mailing list