[xubuntu-users] Log-in Screen : Flashing and Lose of Wallpaper

Willem Hobers whobers at gmail.com
Fri Aug 26 17:57:17 UTC 2016


Me too:
Xubuntu 16.04.01
"Lost" my "own" wallpaper but am happy with default one.
Have to wait before starting to type my password.

W


Op 26-08-16 om 19:47 schreef Dan Juarez:
>
> I use Xubuntu on my desktop but have not yet upgraded to 16.04.1 LTS. 
> However, on my laptop I run Lubuntu and just recently upgraded to 
> 16.04.1 LTS and noticed a similar behavior. But in my case the actual 
> login dialog box turns black a second or so after booting. The 
> wallpaper is also the default that comes with Lubuntu but I never 
> noticed if it showed my actual wallpaper on the login screen or not. I 
> don't boot the laptop very must, mostly just sleep it.
>
> Anyway, maybe there is something with the 16.04.1 login screen. My 
> laptop *also* has XFCE installed on it, but by default I don't use it 
> on the laptop because it's a very lower powered laptop geared toward 
> long battery life.
>
> Thanks and good luck!
>
> On 08/26/2016 11:42 AM, João Amado wrote:
>> Hello,
>>
>> Actually I saw this behavior for the first time today! I didn't think 
>> much of it, but if more people are having the same problem it could 
>> indeed be something.
>> I'll pay attention on my next login to see if I can reproduce it.
>>
>> Best regards,
>> João
>>
>> On Fri, Aug 26, 2016 at 6:29 PM, Florian Coste <fcoste21 at gmail.com 
>> <mailto:fcoste21 at gmail.com>> wrote:
>>
>>     Hello Xubuntu community,
>>
>>     I have something really annoying with my system, and I would like
>>     to ask you if you have the same behavior, or if it's a known bug.
>>
>>     Since I'm using Xubuntu 16.04, I have seen an annoying bug when I
>>     boot for the first time on my computer. I am using a wallpaper,
>>     so after the boot sequence and in the first seconds during the
>>     log-in sequence, I see my wallpaper in the back. Then, suddenly,
>>     there is a fast flash (the screen becomes black, and come back),
>>     but the wallpaper has disappeared, and has been replaced by the
>>     default wallpaper (the blue screen).
>>
>>     Moreover, if I'm really fast, during the log-in sequence, I can
>>     type my password, but during the 'flash', nothing from my
>>     keyboard is saved. THIS is really annoying because I'm a fast
>>     typer, and this flash interrupts what I'm writing on my computer,
>>     and prevents me to be logged in fast.
>>
>>     That's not really critical, you just need to wait maybe two
>>     seconds when you see the log-in screen. But that's annoying, and
>>     it's difficult to convince new user to use Xubuntu if I'm showing
>>     that on my computer.
>>
>>     Note that it's not something related to my installation because I
>>     had to reinstall my system (for others reasons) with 16.04.1. And
>>     I'm up to date. But it could be related to my hardware.
>>
>>     If you don't know what it is, or if I was unable to describe
>>     correctly this behavior, I could send you a video.
>>
>>     Best regards,
>>     Florian
>>
>>
>>
>>
>>
>>
>>     --
>>     xubuntu-users mailing list
>>     xubuntu-users at lists.ubuntu.com
>>     <mailto:xubuntu-users at lists.ubuntu.com>
>>     Modify settings or unsubscribe at:
>>     https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>>     <https://lists.ubuntu.com/mailman/listinfo/xubuntu-users>
>>
>>
>>
>>
>
> -- 
> *Dan Juarez*
> dan at lifeseven.com <mailto:dan at lifeseven.com>
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20160826/78dea299/attachment.html>


More information about the xubuntu-users mailing list