[xubuntu-users] run 32bit bash on 64 bit permission denied

Luna Moon lunasilvermoon at gmail.com
Tue Feb 24 23:27:37 UTC 2015

Well I can't understand why it would fail without a bit more detail then 
again I not in high level programming. Maybe somebody in the mailing 
list can help you but with a bit more detail what you are trying to 
achieve with your bash script on a 32 bit side.

On 2/24/2015 5:15 PM, aradeonas wrote:
> Thank you very much but it still error and not run and there is not
> clear reason.
> Just it said it failed but 64bit version is ok.
> Regards,
> Ara
> On Tue, Feb 24, 2015, at 03:10 PM, Luna Moon wrote:
>> Well permission error is usually when its been copied without the
>> current permission.  So its probably missing execute(chmod +x <name of
>> file>).  I just stating the obvious here.
>> On 2/24/2015 5:04 PM, aradeonas wrote:
>>> Hi,
>>> I have Xubuntu 14.10 64bit and two bash file,one 64 and one 32.
>>> If I run 64bit version everything works but if I run 32bit version it
>>> error permission denied.
>>> Why?
>>> Regards,
>>> Ara
>> -- 
>> xubuntu-users mailing list
>> xubuntu-users at lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

More information about the xubuntu-users mailing list