[xubuntu-users] problem getting xubuntu 14.04 to boot

TOM TOM thomasthoma at gmail.com
Thu Jun 26 14:54:50 UTC 2014


γεια!

Once I had a similar problem, which was solved by booting with the live cd,
opening up gparted and setting the Xubuntu partition flag to: boot

Maybe you're facing the same bug. Good luck




On Wed, Jun 25, 2014 at 6:53 AM, Nikos Chrisostomidis <nik_xri at yahoo.gr>
wrote:

> hi,
> I have problem getting xubuntu 14.04 to boot.My system is a laptop with
> Intel Pentium M processor 1.30GHz - 2Gb RAM.I first tried the live
> CD,which worked just fine,so then I installed xubuntu alongside with Win
> 7,giving 10gb for the new partition to the installation.I had to use the
> "forcepae" command since my kernel propably is not pae-enabled.The
> installation process went just fine,but after reboot I get:
> error: no such partition.
> Entering rescue mode...
> grub rescue>
>
> Offcourse I had to restore the old mbr to boot into win7.
> Through live CDs,the partition(ext4) looks OK.
> So I have a xubuntu installation in my laptop,but I can't boot into it,
> could anyone help?
> maybe this helps: *paste.ubuntu.com/7630007/
> <http://paste.ubuntu.com/7630007/>*
>
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20140626/fb598994/attachment.html>


More information about the xubuntu-users mailing list