[xubuntu-users] Xubuntu 14.04 doesn't boot

Michael Lueck mlueck at lueckdatasystems.com
Sat Apr 19 02:24:27 UTC 2014


Lutz Andersohn wrote:
> I just tried to boot from the Xubuntu 14.04 64 bit DVD on my laptop (HP Pavillion dv6, i7 CPU, hybrid graphics) and I get nothing:
> booting starts, I get the little keboard symbol at the bottom on the screen and then blackness. I don't get the screen selecting between "Try" and "Install".

I am able to confirm "something up" with my main desktop system. I wished to boot from the DVD into live mode to see that it boots properly on my hardware before attempting the 12.04 --> 14.04 LTS 

The CD automounted in my current Xubuntu 12.04 environment just fine. The system refuses to boot off the DVD. I see no "boot graphic" (keyboard icon) which indicates you may then press a Ctrl key to 
get the boot CD menu to come up with various boot choices. Instead it brings up the hard drive Grub menu right away.

The same DVD installed beautifully on a ThinkPad T540p. I did see the CD boot graphic on that system, pressed the same Ctrl key, selected the boot option I desired.

As an oops factor... I attempted to boot off a recent 14.04 beta DVD and it also refuses to boot on my main workstation. Guess I would have tried to boot from the DVD in my main workstation during the 
beta process.

The boot graphic does appear within a VirtualBox VM on my main workstation. I am using the downloaded ISO file, not reading the DVD I burned from the ISO.

I am thankful,

Michael Lueck
Lueck Data Systems

More information about the xubuntu-users mailing list