[xubuntu-users] PBIS and *DM login

Bruno Benitez gridcube at gmail.com
Mon Apr 14 15:36:30 UTC 2014


Something usual that happens is that for some reason you might get a faulty
.Xauthority or .ICEauthority file, that file causes the login to fail and
asks you to retry. Usually deleting this files and login in again fixes the
problem as they are respawned. Maybe this is your case as well.


2014-04-14 4:51 GMT-03:00 Lucio Crusca <lucio at sulweb.org>:

> Hello everybody,
>
> I downloaded some development snapshot of xubuntu more ore less three weeks
> ago, and installed PowerBroker Identity Services Open Edition (formerly
> Likewise Open). Then I configured /home as NFSv3 mount in /etc/fstab.
>
> Console login works correctly both for local and domain users. X11 works
> when
> invoked by "startx" after console login for both local and domain users.
> LighDM / gdm login works only for local users (also if they have their
> $HOME
> NFS mounted): for domain users the login window goes away (password
> accepted)
> just as expected, but then the  X11 session crashes immediately and
> LightDM/gdm respawns.
>
> Nothing useful in /var/log/Xorg.0.log and nothing useful in
> $HOME/.xsession-errors.
>
> Now I'm going to download a more recent snapshot, but I can't try it out
> until
> Thursday. Meanwhile is there anything you believe I should look at? (I do
> have
> ssh access to the current setup).
>
> Thanks in advance
> Lucio.
>
>
>
>
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>



-- 
Bruno.-
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20140414/1c651444/attachment.html>


More information about the xubuntu-users mailing list