[xubuntu-users] remmina issues after 13.04 -> 13.10 upgrade

Wes James comptekki at gmail.com
Fri Oct 25 20:51:34 UTC 2013


Thanks for checking.

I renamed my .remmina folder and created a new one and created a new
machine config in remmina, but still no go.



On Fri, Oct 25, 2013 at 2:47 PM, Jack Fromm <jjfrv8 at gmail.com> wrote:

>  Wes, I just tried it and I'm not seeing the issue here.  I can get into
> the 2008 R2 Remote Desktop Server at work and my own Win 7 machine, but the
> latter is  right here on my home network.  My 13.10 is a fresh install,
> though.
> Sorry I can't help.
> Jack
> On 10/25/2013 03:35 PM, Wes James wrote:
>  Anyone else have issues remote desktopping to windows systems after
> upgrading to 13.10 with remmina?  The weird thing is I can get in to server
> 2008 r2, but the win7 student lab systems just give me "Unable to connect
> to RDP server hostname".  So I go over to a mac and use MS remote desktop
> and I can get to the same system fine that is failing on xubuntu/remmina.
>  I created a new connection in remmina to see if it was a config issue
> from the upgrade, but it still won't work.
>  Thanks,
>  -wes
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20131025/d3f7b3c7/attachment.html>

More information about the xubuntu-users mailing list