[xubuntu-users] specification of my request: no Network in Thunar any more

Joshua O'Leary jmoey139 at gmail.com
Mon Jan 21 13:22:49 UTC 2013

Does it work if you enter the address manually - do Control+L, enter smb://user@host and see if it connects. If not mount it manually with the mount command - mount -t cifs

Jan Broekhof <janbroekhof at free.fr> wrote:

>In my opinion it has nothing to do with 12.10 which I'm using since 
>It worked fine in 12.10 with Thunar 1.2.3  until I updated and I found 
>myself with Thunar 1.4.0 suddenly without Network.
>I tried:
>- disabling and enabling  Network
>- configuring VPN
>- stopping and starting network-manager (it worked well Ralph)
>but never any Network in Thunar.
>xubuntu-users mailing list
>xubuntu-users at lists.ubuntu.com
>Modify settings or unsubscribe at:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20130121/c01d92e6/attachment.html>

More information about the xubuntu-users mailing list