[xubuntu-users] Citrix Receiver Client on Xubuntu

Wes James comptekki at gmail.com
Mon Dec 9 22:15:56 UTC 2013

On Mon, Dec 9, 2013 at 10:24 AM, Gérald Jean <gerald.jean at videotron.ca>wrote:

> Hello,
> I am running Xubuntu 12.10 on an Asus 64-bit note book.  Runs great, no
> complains!!!
> To be able to logon to my employer's servers I installed the Citrix
> Receiver Client 12.1 for Linux.  I followed the instructions here:
> https://help.ubuntu.com/community/CitrixICAClientHowTo
> to install and move the certificates around and it worked fine directly
> from Firefox the first time I used it.
> But, it seems there is always a "but", I am French, French Canadian, and I
> work for a French company.  The keyboard is not correctly setted and I
> can't access the Citrix Receiver configuration pannel.
> When I installed it in previous versions of Xubuntu, on a different
> computer, I could start the Receiver from the Internet menu and access the
> configuration options from there.  This time, although there is an item in
> the the Intenet menu for the Citrix Receiver, cliking on it won't do
> anything.  I also tried to start it in a terminal, no error, but the
> Receiver won't start???
> Anyone has an idea how I could start it and access the configuration menus
> and options of the Receiver???
> Thanks for your insights,
> Gérald
I just installed xubuntu 12.10 on an old machine.  I went to the citrix
website that is available here (in firefox).  On the main page they have me
download receiver or login.  I downloaded their version
(linux86-11.100.158406.tar.gz).  I opened a terminal and tar -zxf file.tgz
and then ran the installer ./setupwfc .

I went through the installer options and the browser refreshed.  I then
logged in and I could see the citrix apps and the cog icon/settings link at
the top right.  Are you offered a download on their web site?  Try that
version first if it is available.  If it is not available for you there,
you can probably get 11.x version from www.citrix.com/downloads .

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20131209/dbaf0b5b/attachment.html>

More information about the xubuntu-users mailing list