[xubuntu-users] Trying to get Broadcom Wifi working

Ralf ranfyy ranfyy at gmail.com
Fri Aug 2 20:03:51 UTC 2013


2013/8/2 Lee Gold <leegold at operamail.com>

> Hi,
>
> I have an HP Pavillion dv6000 it has a Broadcom BM4311 chip for WiFi.
> Wifi doesn't work.
>
> I tried running:
>
> sudo apt-get install bcmwl-kernel-source
>
> But there seems to be a problem. I run it and it finally says "DKMS:
> Install Completed" but just hangs at that point and the command prompt
> never comes back. I do control-c. Every time I boot to recovery mode and
> do repair pakages it says something is wrong and goes through this
> instsall process and again ends with DKMS: Install Completed" just
> hangs.
>
> It doesn't seem like the command is fully executing. I wait for a long
> time. Soemthing seems wrong - not sure.
>
> Any suggestions appreciated. Using Xubuntu 12.04
>

Have a look at  /var/log/dpkg.log

http://psethi.wordpress.com/2012/03/02/ubuntu-11-10-wireless-not-working-bcm4311-dell/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20130802/0f0347d1/attachment.html>


More information about the xubuntu-users mailing list