[xubuntu-users] lost the minimize, close, maximize buttons

Rog linux.rog at gmail.com
Tue Apr 23 17:22:25 UTC 2013


On 04/22/2013 07:55 PM, Bruno Benitez wrote:
> ir migth happen if you do something that tinkers with the window manager, 
> like playing a game in fullscreen or some other thing that alters the way 
> the xserver its rendered. its not so very common but i do happens from time 
> to time.
It happens to me frequently - after initiating shutdown. There's a long pause 
and it seems as if shutdown did not initiate. So, if I try shutdown again, I 
get an error message to the effect that shutdown is in process and not to try 
again. I any case, when re-starting, the session is messed-up with a missing 
title bar, e.g., in Firefox, and items missing from the top "panel" - those 
that reveals running programs (as described by Luis, below).

The xfwm4 approach fixed this problem for me.

/roger
>
>
> 2013/4/22 Luis Ceron <lceron80 at gmail.com <mailto:lceron80 at gmail.com>>
>
>     after a couple of days after using brunos script.  it happened again
>     today.  is this a common issue?  how can we make it a permanent fix?
>
>
>     On Sun, Apr 21, 2013 at 12:36 PM, Dave Snyderman <davesnyd at gmail.com
>     <mailto:davesnyd at gmail.com>> wrote:
>
>
>         I often see the same problem.
>
>         I have a script that runs "xfwm4 --replace" for me that seems to fix it.
>
>         I don't remember where i learned about that-- so YMMV.
>
>         David
>
>
>             Message: 2
>             Date: Fri, 19 Apr 2013 20:42:27 -0700
>             From: Luis Ceron <lceron80 at gmail.com <mailto:lceron80 at gmail.com>>
>             To: xubuntu-users at lists.ubuntu.com
>             <mailto:xubuntu-users at lists.ubuntu.com>
>             Subject: [xubuntu-users] lost the minimize, close, maximize buttons
>             Message-ID:
>                    
>             <CADnzOwWiy=d1u4YpDaBds8r3AgfNRg_7-P0-xU9bCpk_UGHRqg at mail.gmail.com
>             <mailto:d1u4YpDaBds8r3AgfNRg_7-P0-xU9bCpk_UGHRqg at mail.gmail.com>>
>             Content-Type: text/plain; charset="iso-8859-1"
>
>
>             i'm having this issues since some updates were applied on
>             4/17/13.  i lost
>             the maximize, minimize, close buttons in every window i open.  i
>             also
>             cannot change anything in windows manager.  i don't remember
>             tinkering with
>             the settings at all.  see attached shots.
>
[snip]
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20130423/7ba2ea86/attachment.html>


More information about the xubuntu-users mailing list