[xubuntu-users] networking

Bill hb.cog.jil at gmail.com
Mon Apr 1 09:32:59 UTC 2013


On 04/01/2013 12:28 AM, Ric Moore wrote:
> On 03/31/2013 04:30 PM, Bill wrote:
>> Greetings. For so long as I've used *nix and *ubuntu (over a decade) I
>> should know the answer to this question, but for all of my hours of
>> searching for an answer I can not seem to diagnose my problem. I hate to
>> burden the list with something so simple, but I've run out of patience.
>>
>> I have a home network consisting of a desktop, laptop and dsl
>> modem/router. I'm running xubuntu 12.04 on both computers (Linux
>> xxxx-xxx-xxxxx 3.2.0-39-generic-pae #62-Ubuntu SMP Wed Feb 27 22:25:11
>> UTC 2013 i686 i686 i386 GNU/Linux). Everything worked without a flaw
>> until I had to reset the router following an isp (CenturyLink) problem.
>>
>> Now I can connect to the internet, and ping the gateway from both
>> computers, but can not ssh or rsync or ping from one computer to the
>> other. (However, I can telnet to port 22.) Attempts to connect yield
>> "Destination Host Unreachable". So far as I can tell, all software and
>> hardware necessary to doing so are installed and working properly.
>>
>> I have disabled and re-enabled all firewalls and iptables to no avail.
>> I've run all of the commands I can find to diagnose the problem  (e.g.,
>> ifconfig, route, traceroute, nslookup, iptables-save, nmap, netstat,
>> dhclient, iwconfig, etc.).
>>
>> It must be something so simple that I am overlooking it; I had it set up
>> and it worked... I also played with the router configuration (port
>> forwarding to port 22 on both machines, changing the default server,
>> etc.). I do not recall having this difficulty in getting the two
>> machines to talk to one another in the past.
>>
>> My thought is that perhaps through the many updates that have been made
>> since the release of 12.04 something of which I was unaware in the
>> networking configuration has changed (both machines dual boot to Ubuntu
>> 12.04, and I have the same problem in it)?
>
> When I upgraded my HughesNet Sat, they changed from using the
> 192.168.0.X DHCP addresses to my machines. It seems this change was so
> people could open VPN's on other networks that use 192.168.X.X
> I now have a 100.64.X.X address. Try ifconfig and see what you got
> handed. It might be telling. Ric

Thanks. The first thing I did after resetting the router was to access 
the router's configuration interface at 192.168.2.1 in order to set the 
wireless security (the laptop's connection to the network is wlan0). (We 
live in a rather remote area where we have recently been provided with 
dsl to replace our satellite and dial up services, and I do not need 
wireless security - except possibly from drones or some such 
intrusion!). Whatever provides the ip addresses set the desktop (which 
connects eth0) to 192.168.2.2, and the laptop to 192.168.2.3. (I use 
several scripts to keep the two computers synced, and once assigned, I 
reserve the addresses of the two machines so as to enable my scripts to 
work.) So that is not the problem. But thanks again.

--
Regards,
Bill




More information about the xubuntu-users mailing list