[xubuntu-users] Error on every update

Dan 'Da Man' heymrdjd at gmail.com
Sat Sep 22 05:13:21 UTC 2012


Do you have the libreoffice package from the Ubuntu repositories installed
or just the newest version from the LibreOffice site?  Perhaps you could
look at which programs/packages are dependent on the libreoffice package
you have installed.  If you remove those packages that depend on
libreoffice, along with the libreoffice package from the Ubuntu
repositories, you may resolve the errors.

On Tue, Sep 18, 2012 at 10:13 AM, MR ZenWiz <mrzenwiz at gmail.com> wrote:

> I'm running Xubuntu 12.04 with LibreOffice 3.6.1, but apparently now
> that Ubuntu has upgraded its LO to 3.6.0, I get errors now because
> that is not compatible with 3.6.1 and they collide.  Since I missed
> this the first time it happened, now I get errors on every update
> because of this conflict.
>
> 3.6.1 fixed a number of annoying problems that happened in 3.6.0 and
> I'm not willing to give it up.
>
> So, other than backing out of LO 3.6.1, is there a way to get rid of
> those errors?
>
> Thanks.
>
> MR
>
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20120922/9973b9ec/attachment.html>


More information about the xubuntu-users mailing list