[xubuntu-users] WIFI for laptop DELL PP10L

Os Maleus os.maleus.73 at gmail.com
Wed Oct 3 20:16:45 UTC 2012


On Wednesday 03 October 2012 12:00:53 xubuntu-users-request at lists.ubuntu.com wrote:
> Date: Wed, 03 Oct 2012 12:30:14 +0200 (CEST)
> From: harry.neel at telenet.be
> To: Xubuntu Support and User Discussions
>         <xubuntu-users at lists.ubuntu.com>
> Subject: [xubuntu-users]  WIFI for laptop DELL PP10L
> Message-ID:
>         <dffd5705-5a47-4be6-af00-45453ea33237 at abiodun.telenet-ops.be>
> Content-Type: text/plain; charset="utf-8"
> 
> Dear users 
> Afters installing Xubuntu instead of Windows, my WIFI doesn't work anymore. 
> Please, any suggestions ... 
> NB I know very little about computers ... 
> Thanks ! 
> 
> 
> 
> 
> Beste gebruikers 
> Na installatie van Xubuntu ter vervanging van Windows werkt mijn WIFI niet meer. 
> Graag wat suggesties. 
> NB Ik ben een leek wat betreft computers 
> Alvast bedankt ! 
> 
> 
> harryke 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20121003/6a00a464/attachment-0001.html>
> 
> ------------------------------

Hi Harryke!

If You have installed it INSTEAD of Windows, try to check out the settings under BIOS for the WiFi and the Bluetooth! For me, it turned out at some point that if the Bluetooth is switched on - either on Windows, before shutting down the machine, or under BIOS - then under Linux the WiFi is not to use (doesn't let it to be used). And as far as I understood it, from Linux You don't have access to the BIOS-settings. Or it depends from the adapter you are using. 

Good luck, 

Os

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20121003/cf8ba4d2/attachment.html>


More information about the xubuntu-users mailing list