[xubuntu-users] Re : Re: Computer is getting veryyyyyyy slow???

Gérald Jean gerald.jean at videotron.ca
Wed Jul 25 19:54:51 UTC 2012


Le 25/07/2012 15:28, Ric Moore a écrit :
> On 07/25/2012 09:56 AM, gerald.jean at videotron.ca wrote:
>>
>>
>> ----- Message d'origine -----
>> De: Oscar Alvarez <oscar.alvarez.montero at gmail.com>
>> Date: Mercredi, 25 Juillet 2012, 9:16 am
>> Objet: Re: [xubuntu-users] Computer is getting veryyyyyyy slow???
>> À: Xubuntu Support and User Discussions <xubuntu-users at lists.ubuntu.com>
>>
>>  > El 25/07/12 08:02, uteck escribió:
>>  > >I had a similar problem and it turned out one of the switches
>>  > in my
>>  > >house was going bad and everything worked after I replaced
>>  > it.  So try
>>  > >a spare switch if you have one, or try moving cables to a different
>>  > >port.
>>  > >
>>  > >On Wed, Jul 25, 2012 at 7:41 AM,
>>  > <gerald.jean at videotron.ca> wrote:
>>  > >>Hello,
>>  > >>
>>  > >>a few weeks ago I migrated from Ubuntu to XUbuntu.
>>  > 12.04.  I was pretty
>>  > >>happy with the move!!
>>  > >>
>>  > >>About 10 days ago, internet surfing started to get slow, it is
>>  > getting>>slowwwwwwer by the hour???
>>  > >>
>>  > >>I phoned my internet supplier, he did some speed checks,
>>  > upstream and
>>  > >>downstream and everything is fine!!!  He suggested I
>>  > "might" have a virus???
>>  > >>
>>  > >>How do I check that and what do I do about it???
>>  > >>
>>  > >>Any other suggestions about where the slowness could come from
>>  > welcomed!!!>>
>>  > >>Thanks,
>>  > >>
>>  > >>Gérald
>>  > >>--
>>  > >>xubuntu-users mailing list
>>  > >>xubuntu-users at lists.ubuntu.com
>>  > >>Modify settings or unsubscribe at:
>>  > >>https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>>  > >>
>>  > >
>>  > >
>>  >
>>  > What does it say monitor system including process (memory and
>>  > CPU used) and internet up/down speed?
>>  >
>> When I start the System Monitor I see between 50-60% CPU usage, although
>> nothing, except Firefox, Thunderbird and the system stuff of course, are
>> running.  It uses 35-40% of 1Gb of live memory.  It is an old computer,
>> but was running fine until about 10 days ago!!!
>
> When Firefox goes wonky on me, I switch to Chrome. That will tell me 
> if it's me or my software. Ric
>
>
>
Thanks!!!

I am going to try that!!!  What I don't get is doesn't seem to be 
constant???  Like right now it's not bad, other times it's awful???

Gérald





More information about the xubuntu-users mailing list