[xubuntu-users] Libre Office spell check

Neil Winchurst neilwin at drofle.co.uk
Sun Jul 22 11:53:29 UTC 2012


On 22/07/12 01:56, Atherton wrote:
> 
> In LibreOffice Writer, at > Tools > Language > For Paragraph, Text etc >
> will list Languages when there is no dictionary for that language if one
> has set such a language thru Tools > Options > Language Settings >
> Languages as the default Western languages for Documents - the setting
> will NOT have an abc blue tick before it - indicating that no such
> dictionary is installed. I suspect in your case it is set to English
> (UK) and doesn't have the blue tick.
> 

Well, I have got it working, in my VBox version at least, where I have
Xubuntu 12.04 installed. I still have to check on my daughter's computer.

In the menu I went to Settings --> Language Support where I found a
message telling me that the installation was not complete. So I click on
install. When it had finished I tried Libre Office writer again and it
works.

Now I must check out my daughter's laptop when she gets home later. I
did not have to install any extra language packs or dictionaries. Just
installing as above did the trick.

As a by the way, my main distro is Mint KDE at the moment, but the
support has now run out, so I am wondering which distro to install next.
I am talking about a powerful desktop computer but even so I am
seriously considering Xubuntu. Perhaps I will wait for the next version
to be ready.

Thanks for all the help,

Neil




More information about the xubuntu-users mailing list