[xubuntu-users] Another problem.

Joshua O'Leary joshua.oleary at btinternet.com
Sat Jul 7 21:02:40 UTC 2012


On Fri, 6 Jul 2012 13:35:25 -0500
Jack <arkiedriver at gmail.com> wrote:

> Long story short. Had Ubuntu 9.04 for years. Month ago my old, reliable
> Bother laser printer crashed, bought a new Brother which could not connect
> with my computer. Downloaded the correct Brother drivers but could not get
> it to connect. Brought in a computer repair guy (claimed to have a masters
> degree in computer tech) who worked for 2 hours, upgraded Ubuntu to 11.10
> but could not get the printer connection.
> 
> 
>  Told him also of another problem of about 2 years. 2 of 3 times I would
> boot my machine I would see all the usual visual things on my monitor in
> the boot process, but the screen would then turn black and I would not see
> the log in screen. The little red light on the face of the computer box had
> flashed as normal, indicating it was booting up but all I got was a black
> screen – no usual desktop log in screen. 1 of 3 times it would boot
> normally. He took it into his shop.
> 
>  Saved all my docs, took the computer to his shop, he wiped the hard drive
> installed Xubuntu, put all the docs back. Printer works now, but the boot
> problem still exists. Except now it takes an average of 7 boot/turn off
> sequences to finally get a log in screen and a working computer. All I get
> from him now is a blank look.
> 
>  Any ideas???
> 
>  Thanks.
> 
>  JJ

What hardware do you have? It would be helpful if you could provide more details, please give the output of
sudo lspci -v
assuming it is some kind of compatibility issue.
Also, does the computer completely freeze when this happens (kernel panic) ? Can you do Ctrl+Alt+F1 to change to a TTY for instance. Do the SysRq (key on print screen) shortcuts work (hold down Alt and Sysrq, then press and release the following: R E I S U B). If the system reboots, the freeze can't be too severe.

You could also try booting with different options (entered by pressing 'e' on grub) - you could try adding 'text' after 'quiet splash', to see if text mode boots ok. Adding 'acpi=off' may also be an option to disable power management.

Do you have any proprietary graphics drivers (e.g. NVIDIA/ATI) - these may be a possible cause also.

Hope we can sort this issue out
Joshua




More information about the xubuntu-users mailing list