[xubuntu-users] [solved] 12.04: bootloader didn't install?

David Murphy glibdud at yahoo.com
Mon Apr 30 12:42:25 UTC 2012

>>  On Fri, Apr 27, 2012 at 4:36 PM, David Murphy<glibdud at yahoo.com>  > wrote:

>>>  Hi folks. I ran Xubuntu briefly a few years back, and thought I'd 
> check it out again as an alternative to Unity or Gnome Shell. Last night I tried 
> to install (12.04, 64-bit), and though the install appeared to be successful, 
> after rebooting, my old Debian-installed bootloader still came up. I reran the 
> installation to verify that I was telling it to install to the MBR of my SSD, 
> but it still didn't do it. (There is another HDD in the system, and when I 
> tried booting from that I got a Grub rescue prompt, which may or may not have 
> anything to do with Xubuntu.) The CD passed a media check. Before I spend a ton 
> of time troubleshooting, are there any known issues that may have caused this?

Forgot to follow up on this one... it turned out to be a UEFI issue. I didn't notice at first, but while playing around I discovered that the DVD drive showed up twice in the boot list; once as UEFI and once as BIOS. The UEFI was first in the list, so that's what I had been using, but I wasn't setting it up the UEFI way. Once I booted the installation CD from the BIOS-prefixed drive, the install ran as expected, and the bootloader was installed properly.

More information about the xubuntu-users mailing list