[xubuntu-users] 12.04: bootloader didn't install?

David Murphy glibdud at yahoo.com
Fri Apr 27 14:52:43 UTC 2012


Thanks for the response. Are you referring the the usual drop-down option in 
the partition setup stage? Because I ran through the install a second 
time to make sure I had set that to the right place, and it still didn't install the bootloader there.

Dave
glibdud at yahoo.com


----- Original Message -----
From: Jörg Roesinger <chromefox at gmail.com>
To: David Murphy <glibdud at yahoo.com>; Xubuntu Help and User Discussions <xubuntu-users at lists.ubuntu.com>
Cc: 
Sent: Friday, April 27, 2012 10:39 AM
Subject: Re: [xubuntu-users] 12.04: bootloader didn't install?

Hi,

I had the same problem. It appears Xubuntu is trying to install grub
into the mbr of /dev/sdb instead of /dev/sda by default. But you can
change that during the installation process. Annoying tho.

greetings,

Jörg


On Fri, Apr 27, 2012 at 4:36 PM, David Murphy <glibdud at yahoo.com> wrote:
> Hi folks. I ran Xubuntu briefly a few years back, and thought I'd check it out again as an alternative to Unity or Gnome Shell. Last night I tried to install (12.04, 64-bit), and though the install appeared to be successful, after rebooting, my old Debian-installed bootloader still came up. I reran the installation to verify that I was telling it to install to the MBR of my SSD, but it still didn't do it. (There is another HDD in the system, and when I tried booting from that I got a Grub rescue prompt, which may or may not have anything to do with Xubuntu.) The CD passed a media check. Before I spend a ton of time troubleshooting, are there any known issues that may have caused this?
>
> Thanks,
> Dave
> glibdud at yahoo.com
>
>
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users



-- 
"... and that's how I saved Earth and am the greatest!"





More information about the xubuntu-users mailing list