[xubuntu-users] Wi-fi and Bluetooth Not working

Ru ru1812 at gmail.com
Tue Apr 10 18:56:07 UTC 2012


No problem i had a similar issue myself, wifi disabled. Re installing the
firmware fixed for of too :-)
On 10 Apr 2012 23:39, "Achilles" <cvg1.cool.man at gmail.com> wrote:
>
> Thanks Ru for your reply. I am using Laptop Sony Vaio VPCEH18FG model and
have atheros wireless. However, I solved the problem by reinstalling the
linux firmware from Synaptic. It restarted all the bluetooth and wireless
drivers and I am not facing any problem. Thanks for the efforts.
>
>
> On Tue, Apr 10, 2012 at 3:11 AM, Ru <ru1812 at gmail.com> wrote:
>>
>> What make is your wifi and bluetooth devices? Are you using a laptop,
what model is your laptop?
>>
>>
>> On 9 Apr 2012 20:21, "Achilles" <cvg1.cool.man at gmail.com> wrote:
>> >
>> > Dear Friends,
>> > I am using Precise Pangolin 12.04 with rolling updates. A week ago, I
found that the bluetooth and wi-fi which were working perfectly fine from
Alpha 1 release; now have stopped working.
>> > Can anyone help me with this.
>> > Thanks in advance.
>> >
>> >
>> >
>> > Regards,
>> > CVG
>> >
>> > --
>> > xubuntu-users mailing list
>> > xubuntu-users at lists.ubuntu.com
>> > Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>> >
>>
>>
>> --
>> xubuntu-users mailing list
>> xubuntu-users at lists.ubuntu.com
>> Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>>
>
>
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20120411/a625db37/attachment.html>


More information about the xubuntu-users mailing list