[xubuntu-users] Log In Failure

karun kumar reddy kvanteru at gmail.com
Mon Jan 4 07:00:44 UTC 2010

I had a similar problem.Solved by deleting config settings file.

In the terminal type "sudo rm -r ~/.config" without quotes
reboot  & login .It worked for me

I cant figure out why it wont allow resolution change.

On Mon, Jan 4, 2010 at 6:56 AM, T H Stearns <thomasstearns at comcast.net> wrote:
> Sirs:
> I used Display to change my resolution downward to 800 by 640. This caused the screen to totally blank---I lost all control.
> I re-booted but now cannot log in. Whewn I attempt to log in the password screen keeps re-appearing. I see snatches of the desktop, then pieces of a white rectangle, then back to the password screen.
> I can access Terminal.  How do I correct this problem without doing a fresh install?
> Tom Stearns
> 3 Brander Court
> Nashua, NH
> 03063
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

karun kumar reddy

More information about the xubuntu-users mailing list