[xubuntu-users] OpenGL installation in Ubuntu Linux PC-Problem

Nils Kassube kassube at gmx.net
Sat Jul 4 08:47:46 BST 2009


Srinivas Desamsetti wrote:
> After installing the freeglut software I got an error.
> Please give me some directions to solve this problem.
>
> freeglut (./globe_cloud2): Unable to create direct context rendering
> for window './globe_cloud2'

Googling your error message I found e.g. [1] and it seems you need an
accelerated graphics driver for your hardware. Can you tell us which
graphics card you have? The command

sudo lshw -C display

in a terminal should provide information about your graphics card.


Nils

[1] <http://www.opengl.org/discussion_boards/ubbthreads.php?ubb=showflat&Number=233769>




More information about the xubuntu-users mailing list