[xubuntu-users] Open Office totally broken in xubuntu 9.10 - can't resize windows

Vincent mailinglists at vinnl.nl
Wed Dec 9 13:57:21 UTC 2009


Hi Chris,

Could you report this following the instructions at
https://help.ubuntu.com/community/ReportingBugs? (i.e. create an account at
launchpad.net and click Help->Report a Problem in OpenOffice.) That way the
appropriate developers will get to see it. Thanks :)

On Wed, Dec 9, 2009 at 2:37 PM, Chris G <cl at isbd.net> wrote:

> I'm amazed that I haven't seen this reported elsewhere, maybe it's
> some quirk of my system but it seems unlikely.
>
> I have recently upgraded from xubuntu 9.04 to xubuntu 9.10, mostly it
> has been fairly painless but just recently I tried to open some forms
> in OPen Office and noticed a rendering problem.  So I tried opening
> some wordprocessor documents and the problem was the same.
>
> Any attempt at resizing the window in Open Office results in a total
> mess, the contents (i.e. the document or whatever) are not moved and
> resized with the frame so the menus and content are left 'stranded'
> and the rest of the window is filled with a 'trail' of frames.
>
> This makes Open Office completely unusable.
>
> It's some sort of rendering problem whereby the Open Office window
> contents are not redrawn when you resize the window.
>
> This is a fairly standard xubuntu 9.10 installation with Open Office
> 3.1.1 running on a 1920x1200 Dell U2410 screen.
>
> --
> Chris Green
>
>
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>



-- 
Vincent
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20091209/daab50d7/attachment.html>


More information about the xubuntu-users mailing list