[xubuntu-users] Antwort: Re: How to run DWL-510 Wlandevice

hannah at hannah-and-friends.de hannah at hannah-and-friends.de
Wed May 21 14:36:44 BST 2008


Hello Vincent,

many thanks for your respond. I installed the latest xubuntu hardy.... 
8...

I load down the ndisgtk-package from the url you told me and received
a WinZiP-tar-file. After I have copied this zip-archive to my filesystem
I unpacked it. 

Okay, a lot of files, but whow does the show go on. As greenhorn I
missed something like <setup.exe>. Synaptic does not find and display
this files.

Please help me by given me simple instructions to solve my problem.

Otherwise, my understanding of the linux-architecture tells me, that the
systemconfiguration is done with simple textfiles in the related 
directonaries.
(/etc/interfaces and so on). Welcome back to DOS?

Why doesn't exist a supportline, where fools like me can find examples
of running and tested entries in this files.

I'm a certified IBM - specialist for i-series and LotusDomino/Notes. I 
installed
a lot of dominoservers on Linuxsystems like SUSE and REDHAT. Why
xubuntu is so difficult?????
May it be, that the linux-community loss the ideas of linus thorwald and
working hard to develop legions of distributions where anyone runs 
correctly?

I'm ready for bungee-jumping - without the carbontie.

Regards

hannah josephine dippe


PS: From Fedora over xubuntu until redhat, all these distributions are 
copies
of the new WindowsVISTA. The installation of VISTA, controlled remote by 
microsoft,
is done within 50 minutes.





Vincent <imnotb at gmail.com> 
Gesendet von: xubuntu-users-bounces at lists.ubuntu.com
21.05.2008 12:40
Bitte antworten zu
Xubuntu Help and User Discussions <xubuntu-users at lists.ubuntu.com>


An
"Xubuntu Help and User Discussions" <xubuntu-users at lists.ubuntu.com>
Kopie

Thema
Re: [xubuntu-users] How to run DWL-510 Wlandevice








On Wed, May 21, 2008 at 11:58 AM, <hannah at hannah-and-friends.de> wrote:

Hello 

since monday I try to configure an DWL-510 to make it run. What I've done 
until no: 

1. Installed "ndiswrapper" - packet from xubuntu-CD. 
    successfull 

2. Installed driver from DLink-CD 
    ?? 

Try installing "ndisgtk" first: 
http://packages.ubuntu.com/search?keywords=ndisgtk&searchon=names&suite=all&section=all


(You can find it in Applications->System->Add/Remove... by looking for 
"Windows Wireless Drivers". That should help you installing the drivers 
from the CD.

Also, which version of Xubuntu are you using?


    The command <iwconfig> shows this: 

    loop back ok. 

    wlan0                IEEE802.11b ESSID:off/any Nickname "HAF01" 
                Mode: Auto Frequency:2.412 GHz Access Point: 
Not-Associated 
                Bit Rate: 11 Mb/s Tx Power: 20 dBm Sensitivity=0/3 
                RTS thr:off Fragment thr:off 
                  Link Quality=0 
                Signal level=0 
                Noise level=0 
                Rx invalid nwid:0 
                Rx invalid crypt:0 
                Rx invalid frag:0 


The device is also present in: applications>system>network and can be 
edited. 
The changes takes no effect to the displayed result of iwconfig. 

This morning I tried to change the parameters by <sudo iwconfig wlan0 ...> 

Some changes become true, other changes false. 

My wlan is running good, connects 3 Windows-Computers and give all of them 
access 
to the internet. See the configuration settings below: 

ESSID: "HAF" 
AP-Name: "HAF01" - 192.168.10.20 
Mode: "Managed" 
Encrypt: "Yes" - 128 bit / WEP 
Key01: "ascii" - (...........) 

The device may be not correctly embedded to the system. So I can not 
choose 
it, to bind pppoe for an internet-connection. 

I'm a greenhorn in xubuntu and installed it becauseII I have to execute a 
training about it for 
some people in my organisation. 

Regards 

hannah josephine dippe 



--
xubuntu-users mailing list
xubuntu-users at lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xubuntu-users




-- 
Vincent -- 
xubuntu-users mailing list
xubuntu-users at lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/xubuntu-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/xubuntu-users/attachments/20080521/2cfa7152/attachment.htm 


More information about the xubuntu-users mailing list