[xubuntu-users] Home disappeared after upgrade

Martin Gross m-gross at gmx.net
Mon Jun 2 15:34:54 UTC 2008

Dear Helpers

my home directory is no more accessible after an unsuccessful upgrade
from Xubuntu 7.10 to 8.04.  A message window says: "your home
directory is listed as /home/mg, but it does not appear to exit".
Next, the system hangs.

Since I have not access to Internet, I tried to upgrade using the
alternate CD through Applications/System/Upgrade Manager.  I put the
alternate CD in the drive and the installation process started, but
stopped when I was requested to introduce the Xubuntu 7.10
alternate-CD to get the
file.  I followed the instructions, but apparently this file is
damaged on my CD.  After that nothing worked any more.  Unfortunately
I had to turn off the computer, and as I turned it on again, I had no

In my hard disk I put an extra Partition for home and am afraid it is
not being mounted.

Running the Xubuntu 7.10 live CD I can see that the owner of my home
files is 1000!, and not mg as before (me) nor even root.

Does anybody know how to repair this?  I would not like to erase the
existing partitions for a new installation.

Thank you very much in advance!


More information about the xubuntu-users mailing list