[xubuntu-users] Xubuntu Tribe 3 testing - Update

Jim Campbell jwcampbell at gmail.com
Wed Jul 18 19:42:13 UTC 2007


Hi All,

There was a Firefox bug which prevented Firefox from operating correctly,
and this bug affected all flavors of Ubuntu, not just Xubuntu.  Because of
this, the ISO images are currently being rebuilt, and the new images should
be available within the next three hours (by about UTC 2030).  That means we
need to do a little more testing.

We really do need testers to ensure that this milestone of Xubuntu gets
released, so if you have some time today (or this evening) you can do one of
two things:

1) Test the current image of Xubuntu before the new version gets built, and
ignore any Firefox problems.  Firefox is the only package that is changing
between the current build and the one that is being built.
2) Test the newly built after it is created and make sure that Firefox
works.  (The default Firefox profile was not getting created properly, and
Firefox would not start without it.  So if Firefox starts normally, you can
consider that as being fixed.)

Instructions on how to perform and report a test are included in our wiki,
https://wiki.ubuntu.com/Testing/Community and the ISO test tracker is here:
https://isotesting.stgraber.org/

If you are having trouble using the site, just let me know.  I'd be glad to
help.

Jim

-- 
jwcampbell at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20070718/fcf37eb1/attachment.html>


More information about the xubuntu-users mailing list