Did you upgrade or do a fresh install? I did a fresh install, my boot splash works perfectly normal (and faster than it used to) and I did not experience any slowdown.<br><br><div><span class="gmail_quote">On 9/30/06, <b class="gmail_sendername">
Adam Miller</b> <<a href="mailto:maxamillion@gmail.com">maxamillion@gmail.com</a>> wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
I assumed the alpha releases were generally slower in average functionality and usage do to heavy development and that bugs were the main focus over optimization. I was just wondering now with the Beta release, why does edgy seem so much slower than dapper? Are things still under too heavy of development to be bothered with speed increases?
<br><br>Also, I still just get a blank screen while my kernel boots ... Its not so much a bad thing as I would consider it to be discouraging to newer users because there is no indication that its booting properly accept for your hdd status led and the fact that you don't get error messages.
<br><br>Sorry if this seemed pointless, I know its not an incredibly purposeful post but these were concerns I had and just thought I would ask. Thanks for your time as always.<br><br>-Adam<br clear="all"><span class="sg">
<br>-- <br>-=:Max:=-
<br>--OpenPGP key: 5DBFA065--

</span><br>--<br>xubuntu-devel mailing list<br><a onclick="return top.js.OpenExtLink(window,event,this)" href="mailto:xubuntu-devel@lists.ubuntu.com">xubuntu-devel@lists.ubuntu.com</a><br><a onclick="return top.js.OpenExtLink(window,event,this)" href="https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel" target="_blank">
https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel</a><br><br><br></blockquote></div><br><br clear="all"><br>-- <br>Vincent