Repo issues in 16.04.5LTS

lukshuntim at lukshuntim at
Mon Apr 8 07:16:06 UTC 2019

On 8/4/2019 9:41 AM, Lutz Andersohn wrote:
> All,
> I am wondering whether anybody else has these issues:
> I did a fresh install of 16.04.5LTS.
> updated my repositories
> - I cannot install gimp. Broken packages because libgegl. It essentially 
> conflicts with its own libgegl-dev package
> - I cannot install build-essential: conflict with the installed gcc and 
> libstdc6 and the -dev. There is no way to resolve these packages that I 
> can see.
> affects any package that even remotely depends on any of these.
> I tried <> 
> and <> 
> with the same sad outcome.
> Some posts on for example askubuntu have been shown down as being not 
> reproducible.
> Trust me, it's very reproducible for those effected by it and makes this 
> version basically useless for me.
> For example,HPLIP requires build-essential, so I cannot even set up my 
> printer.
> Any help would be appreciated (and I do not consider "upgrade to 18.04" 
> any help at all)
> Lutz Andersohn

Hi Lutz,

There're so many variations in installation that without all the details 
it might hard to reproduce, or even to know, what happened. I can assure 
you that gimp on xubuntu 16.04 lts does worked. :-)

 From your information on the conflicts (gcc versions incompatible, ...) 
there might be a lot of mess to clean up. Maybe your 16.04.5 installer 
is already too old (released on 2018-07-31) to catch up with all the 
upgrades. Instead of looking for solutions to clean up, it may save you 
time by trying a complete new install (Don't install over. Format the 
partitions again.) with the latest 16.04.6 iso (released 2019-02-27).

-- st

More information about the xubuntu-devel mailing list