Fixed: Bug #1208204 - "indicator-sound no longer functions with xfce4-indicator-plugin"

Shuhao shuhao at shuhaowu.com
Tue Dec 10 00:10:34 UTC 2013


Hopefully the QA process can go fast. 13.04 support is ending soon and I 
would like to upgrade my other machines.

There are some other issues I found with 13.10, but I have yet to 
isolate them. Does anyone here have a Wacom tablet?

Cheers,
Shuhao

On 12/07/2013 09:09 AM, Richard Elkins wrote:
> Comment: "... actually advocating on our -devel mailing list that users
> switch away to Mint ..."
>
> Regretfully, I could not attend this meeting.  I don't believe that the
> above comment is an accurate summary of what I said.
>
> Personally, I am still using Xubuntu 13.10 on two machines.  Until last
> week, I was using my own patch (message #69 in the bug report).
> Yesterday, I applied Alistair's PPA as a "fix" that, obviously, as
> Alistair also stated, needs verifying through QA and other users before
> it gets "released".
>
> Richard
>
>
> On 12/06/2013 06:38 PM, Stephen Michael Kellat wrote:
>> Until the Stable Release Update process is done to actually update Saucy to fix this, this is not truly fixed yet.  We think this solution may work.  There are some final steps that need to be undertaken so that this is resolved going forward including when you select the option to download updates while making clean installs of Saucy.
>>
>> To review the discussion about this fix, please review the most recent meeting log here: http://ubottu.com/meetingology/logs/xubuntu-devel/2013/xubuntu-devel.2013-12-05-19.00.log.html#l-91
>>
>> Stephen Michael Kellat
>>
>>
>> On Fri, 06 Dec 2013 17:52:34 -0600
>> Richard Elkins <richard.elkins at gmail.com> wrote:
>>
>> [snip]
>>
>
>




More information about the xubuntu-devel mailing list