[Testing Report 2] Testing XMir on Xubuntu Saucy

Bruno Benitez gridcube at gmail.com
Tue Aug 20 18:26:01 UTC 2013


thanks amjjawad, your test counts as a Fail. please update your video card
and issues to http://pad.ubuntu.com/xubuntu-mir , also if you can, here
https://wiki.ubuntu.com/Mir/GPUTesting and by the way you can read:
http://www.jonobacon.org/2013/08/15/mir-update-and-testing-mir-in-ubuntu-13-10/

:)


2013/8/20 Ali Linx (amjjawad) <amjjawad at gmail.com>

> Hi Everyone,
>
> As promised, this is my Testing Report on a Real Hardware. Last report I
> sent was on Virtual Machine which is not helpful so hope this is what you
> need.
>
>
>    1. Go to http://vanir.unit193.tk/mir/ and Download the ISO -
>    downloaded via torrent in my case.
>    2. MD5SUM Checked - Passed.
>    3. Test was done on this machine: http://phillw.net/hardware/BnA9pw11
>    4. Media used to install Xubuntu Saucy with MIR is LiveUSB (Sony
>    MSAC-UAM2 USB Device - 1GB) creating using UNetbootin (latest version - 585
>    under Windows 7).
>    5. From Boot Menu, I chose: "Try Xubuntu without Installation"
>    6. When the Live Desktop showed up, the colors were messed up. When I
>    tried to take a screenshot and uploaded to facebook from my test machine, I
>    checked the very same screenshot on my other machine and to my surprise the
>    picture was Crystal Clear! I can't really explain that. Could it be my
>    monitor? if so, why all the other systems on the same machine work fine?
>    there was red color on the background mixed with blue (wallpaper) and
>    everything is not clear (text and icons). Remember back in the Windows 98
>    days when you choose 256 colors instead of say 16bit colors? same thing.
>    7. *Mouse was SO SLOW!*
>    8. Output of: ps ax | grep system-comp: *root at xubuntu:/home/xubuntu#
>    ps ax | grep system-comp
>    1988 ? S 0:00 /bin/sh /usr/sbin/unity-system-compositor.sleep
>    --from-dm-fd 10 --to-dm-fd 13 --vt 7
>    2011 tty7 Ssl+ 0:06 /usr/sbin/unity-system-compositor --from-dm-fd 10
>    --to-dm-fd 13 --vt 7
>    2542 ? S 0:00 gksudo xfce4-terminal -x less
>    /var/log/lightdm/unity-system-compositor.log
>    2558 ? Ss 0:00 /usr/bin/sudo -H -S -p GNOME_SUDO_PASS -u root --
>    xfce4-terminal -x less /var/log/lightdm/unity-system-compositor.log
>    2566 ? Sl 0:03 xfce4-terminal -x less
>    /var/log/lightdm/unity-system-compositor.log
>    2752 pts/0 Ss+ 0:00 less /var/log/lightdm/unity-system-compositor.log
>    3053 pts/2 S+ 0:00 grep --color=auto system-comp
>    root at xubuntu:/home/xubuntu#*
>    9. http://i43.tinypic.com/2r7rdj8.jpg
>    10. I decided to install it to check whether the color issue can be
>    fixed or not.
>    11. Installation done using "Something else" on /sda7
>    12. At some points during the installation, the system appeared to be
>    frozen for few seconds (mouse dead - does not move) specially on Where Are
>    You Step and Who Are You Step and I guess Keyboard Layout Step as well.
>    13. Installation Done - Rebooted - Logged in to the main System -
>    update-grub- rebooted - Logged to Xubuntu
>    14. The color issue was the same.
>    15. Mouse was SO slow yet again.
>    16. That is all for now.
>
>
> Is there anything specific you want me to try and report back? the color
> issue is giving me hard time and hurts my eyes, I can't carry on with test
> while everything is messed up :(
>
> Thank you!
>
> --
> *Remember: "All of us are smarter than any one of us."
> *Best Regards,
> amjjawad <https://wiki.ubuntu.com/amjjawad> - StartUbuntu Project<https://wiki.ubuntu.com/Lubuntu/CommunicationsTeam/WOWLubuntu/StartUbuntu>
>  - Linux Brainstorming <https://www.facebook.com/groups/352004991569676/> -
> Mubuntu<http://amjjawad.blogspot.com/2013/07/draft-mubuntu-simple-minimal-system.html>
> Lubuntu <https://wiki.ubuntu.com/Lubuntu> - Ubuntu GNOME<http://ubuntugnome.org/>-
> Xubuntu <http://xubuntu.org/> - Peppermint<http://peppermintos.com/about/>
>
>
>
>
> --
> xubuntu-devel mailing list
> xubuntu-devel at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel
>
>


-- 
Bruno.-
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-devel/attachments/20130820/d0edf346/attachment.html>


More information about the xubuntu-devel mailing list