When does language-selector run?

dg1727 dg1727 at hushmail.com
Thu Jul 19 18:54:16 UTC 2012


Hi, 

In http://ubuntuforums.org/showthread.php?t=1984949 I wrote:  

---
In reference to https://bugs.launchpad.net/ubuntu/+source/language-
selector/+bug/893920

That bug was fixed in 12.04 Precise, which I haven't upgraded to 
yet.  

The resolution to that bug is that language-selector now always 
installs the poppler-data package.  

Does language-selector run always, or only sometimes, in these 
conditions:  

    * on an upgrade from an older version of Ubuntu (such as 
11.10)?  
    * on a fresh install of 12.04?  

--- 

Does anyone have an answer to that question?  

I ask to double-check whether there is a case in which poppler-data 
might not get installed with Evince during an OS install.  (This 
applies to network-connected installs only, because the history of 
that Launchpad bug report already states that poppler-data doesn't 
fit on install CDs).  

In addition to ubuntuforums.org, I have asked this on the 
xubuntu-users and ubuntu-users mailing lists, with no response.  If 
there is a better place to ask questions like this, please let me 
know.  

Thanks for comments.  

-dg1727





More information about the xubuntu-devel mailing list