[Bug 204627] Re: Merge xfce4-battery-plugin 0.5.0-5 from debian unstable (main)

Launchpad Bug Tracker 204627 at bugs.launchpad.net
Thu Mar 27 19:50:05 GMT 2008


This bug was fixed in the package xfce4-battery-plugin - 0.5.0-5ubuntu1

---------------
xfce4-battery-plugin (0.5.0-5ubuntu1) hardy; urgency=low

  * Fake-sync (different orig tarballs) with Debian unstable (LP: #204627):
    - adhere to DebianMaintainer field.

xfce4-battery-plugin (0.5.0-5) unstable; urgency=low

  * debian/patches: 06_fix-ftbfs-2.6.24 added.
  * debian/copyright:
    - added dates.
    - use © sign.

 -- Lionel Le Folgoc <mrpouit at ubuntu.com>   Thu, 27 Mar 2008 20:37:53
+0100

** Changed in: xfce4-battery-plugin (Ubuntu)
       Status: Incomplete => Fix Released

-- 
Merge xfce4-battery-plugin 0.5.0-5 from debian unstable (main)
https://bugs.launchpad.net/bugs/204627
You received this bug notification because you are a member of Xubuntu
Team, which is subscribed to xfce4-battery-plugin in ubuntu.



More information about the xubuntu-devel mailing list