inclusion of firefox 3

Kaspar Kööp meborc at gmail.com
Tue Mar 4 09:28:26 GMT 2008


On 04/03/2008, Adi Roiban <adi at roiban.ro> wrote:
>
>
> În data de Lu, 03-03-2008 la 11:43 -0500, vidd a scris:
>
> > This application is not ready to be included as the default browser.
> > Java does not work with this version. I have attempted to use all 4
> > types of java, and none of them worked to bring up a MMOLRPG  that I
> > frequent daily.
> > The new Firefox looks good, and has some nice features that I'm sure
> > some individuals will enjoy. The Flash plugin installs without issue.
> > But without the Sun-Java 5 or 6, or even the other, non-Sun java
> > programs working properly, our target audience, the linux newcomer with
> > less capable machines, will be frustrated by having to un-install
> > firefox version 3, and install firefox-2, install the java version of
> > their choice (minus the  plugin) and manually add the plug-in
> >
> > Or, they will give up
> >
> > Just my 2 cents
> >
> > vidd
> >
>
> Hi,
>
> Maybe you can have epiphany-browser as the default web browser in
> xubuntu.
>
> --
>
> Adi Roiban


doesn't epiphany still depend on firefox?

kaspar


--
> xubuntu-devel mailing list
> xubuntu-devel at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/xubuntu-devel/attachments/20080304/1ac531fd/attachment.htm 


More information about the xubuntu-devel mailing list