inclusion of firefox 3

Vincent imnotb at gmail.com
Mon Mar 3 16:46:51 GMT 2008


On 3/3/08, vidd <vidd at crosslink.net> wrote:
>
> This application is not ready to be included as the default browser.
> Java does not work with this version. I have attempted to use all 4
> types of java, and none of them worked to bring up a MMOLRPG  that I
> frequent daily.
> The new Firefox looks good, and has some nice features that I'm sure
> some individuals will enjoy. The Flash plugin installs without issue.
> But without the Sun-Java 5 or 6, or even the other, non-Sun java
> programs working properly, our target audience, the linux newcomer with
> less capable machines, will be frustrated by having to un-install
> firefox version 3, and install firefox-2, install the java version of
> their choice (minus the  plugin) and manually add the plug-in
>
> Or, they will give up


Remember that this is just RC1 of Firefox, and IIRC Hardy will include the
stable version once it ships. Also, in-browser Java is far less prevalent
then it used to be, in fact, Runescape is the only in-browser Java
application I can think of. I'm not on Hardy anymore, otherwise I'd give
installing Java a try, because the problem might also be specific to your
machine. Did you file a bug report?

Just my 2 cents
>
> vidd


(Btw, is there a Firefox 2 package for Hardy anywhere? Would be handy for
web development...)

-- 
Vincent
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/xubuntu-devel/attachments/20080303/8d44e383/attachment.htm 


More information about the xubuntu-devel mailing list