[Bug 202174] Re: Please update to version 2.6

Ryan Pavlik cezpi4y02 at sneakemail.com
Tue Apr 22 16:30:17 BST 2008


Good catch on poppler-utils, Michael, didn't realize that poppler was
split.  I have had to update the package some more since the previous
package (2.4.6) left out some explicit dependencies to just be pulled in
by other libs which we don't use anymore.  I have corrected those errors
- please review the latest package on my PPA. I have attached a debdiff
from 2.6.2-0ubuntu1 to 0ubuntu2+ppa2

** Attachment added: "from0ubuntu1to0ubuntu2ppa2.diff"
   http://launchpadlibrarian.net/13825928/from0ubuntu1to0ubuntu2ppa2.diff

** Attachment removed: "diff between 0ubuntu1 and 0ubuntu2"

   http://launchpadlibrarian.net/13762989/fixes_to_abi2620ubuntu1.diff

-- 
Please update to version 2.6
https://bugs.launchpad.net/bugs/202174
You received this bug notification because you are a member of Xubuntu
Developers, which is a direct subscriber.



More information about the xubuntu-devel mailing list