[Bug 214842] Re: Sync xfce4-battery-plugin 0.5.0-6 from Debian unstable (main)

Cody A.W. Somerville cody-somerville at ubuntu.com
Wed Apr 9 22:31:31 UTC 2008


Marking invalid because of md5 mismatch.

** Changed in: xfce4-battery-plugin (Ubuntu)
       Status: Confirmed => Invalid

-- 
Sync xfce4-battery-plugin 0.5.0-6 from Debian unstable (main)
https://bugs.launchpad.net/bugs/214842
You received this bug notification because you are a member of Xubuntu
Team, which is subscribed to xfce4-battery-plugin in ubuntu.




More information about the xubuntu-devel mailing list