xubuntu-devel Digest, Vol 21, Issue 4

Chris Mangrum mangrum at gmail.com
Sun May 6 01:32:39 UTC 2007

I tried using wifi-radar as suggested but it has the same problem.  If my
ssid on the wireless router is not broadcasting, I can specify an essid in
the wifi-radar profile but when I click connect, it cannot acquire an IP
address.  If I then turn on the broadcast, the interface configures itself
normally.  Something must have changed between 6.10 and 7.04 in regards to
the wireless' ability to connect to APs that are not broadcasting.  Any
other ideas?  Should I submit this as a possible bug?

Thanks for the help,

On 5/4/07, xubuntu-devel-request at lists.ubuntu.com <
xubuntu-devel-request at lists.ubuntu.com> wrote:
> That does sound like an issue i have heard before and I believe the use of
> wifi-radar (available in the repositories) turned out the be the easiest
> solution.
> -Adam
> On 5/2/07, Chris Mangrum <mangrum at gmail.com> wrote:
> >
> > Hello all, I hope this is the right place to ask this question.  I have
> a
> > wireless AP with the ssid broadcast turned off and MAC filtering turned
> on
> > (no WEP or WAP).  I did a fresh install of xubuntu 7.04 from CD.  By
> > default, my wireless card was detected but not enabled.  I set the essid
> > using the network manager and left the addressing mode on auto
> (DHCP).  It
> > worked fine after setting it for the first time.  The next day after
> turning
> > off my laptop overnight, I powered on and I got a link light on my card
> but
> > no IP address.  I tried bringing the interface down, up, resetting the
> > essid, manually entering the IP, but was not able to get it working
> again.
> > I then set my AP to broadcast the ssid and now I can get a proper
> connection
> > again with no further adjustments.  It seems that the wireless has
> trouble
> > re-establishing a complete connection to the AP if the ssid is not being
> > broadcast.  I ran the same test again after powering down and when it
> comes
> > back up and ifconfig shows an ip, but when I try to get to the internet
> the
> > ip is lost and no connection can be made unless I first enable the ssid
> > broadcast on the router and then bring the wireless card down and up
> again.
> > This did not happen with 6.10.  Is this enough information to confirm a
> > problem (or lack of a problem if I'm just going crazy) or do you need
> > something more specific?
> >
> > Thanks,
> > Chris
> >
> > --
> > BE ALERT! ...The world needs more lerts!
> >
> > --
> > xubuntu-devel mailing list
> > xubuntu-devel at lists.ubuntu.com
> > https://lists.ubuntu.com/mailman/listinfo/xubuntu-devel
> >
> >
> --
> http://wiki.ubuntu.com/AdamMiller

BE ALERT! ...The world needs more lerts.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-devel/attachments/20070505/a6ce015f/attachment.html>

More information about the xubuntu-devel mailing list