feisty herd 2 test install

Robert B. Lance Sr. vidd at hotmail.com
Fri Jan 12 14:42:21 UTC 2007

I downloaded and installed xubuntu 7.04 from the alt-cd and here is what I report (I don't have access to update the wiki)

First, I ran the disk checker
    aside from the blue box jumping all over the screen, it went fine
Then I ran the text install
first item up: auto-detect keyboard
    maybe I just don't understand how it is supposed to work, or I cant tell the difference with the keys, but tried it 4 times, kept getting wrong keyboard layout. Manually set up the keyboard (English/English)
for the disk partitioning, I chose the guided resize & use free. Aside from me not seeing the progress bars move at all (partition 1 stated @ 0% until complete, partition 3 stated and stayed @ 33% until complete) all went well (so far as I could tell)
The install ran fine, progress bars worked, no hangs or errors
Grub detected my 6.10 install, and configured properly
rebooted and launched into 7.04 automatically (but on second reboot, grub waited for me to pick--maybe I accidentally hit the <enter> key and didn't notice?)
The first application I launched was gxine to test audio and DVD playback (non-encrypted DVD)
    upon launch, gxine immediately displays error box "No Demuxer found"
    closed that box, gxine played music cd
    chose DVD from the menu, got another error message saying it could not play the media and that xine-lib was broken (will have to get the exact error message later)
    opened synaptic and checked the repos. Universe was UNchecked but Multiverse WAS checked (?) changed location from USA to MAIN
    installing gnomebaker went without issue
    forgot to check for updates @ this time (more later)
    attempted to add a user, but the user admin tool said only that I did not have permissions to run the app
    tested network-admin, this also would not load from the applications>settings>network-admin but it DID launch from command line
    It looks like only synaptic will load from the menu list (and prompt for your password)
    At this time, I ran mark all upgrades, there were 9 to load and it ran without issue; but it removed gaim, open office, synaptic(!), xubuntu-desktop, and a bunch of other files. attempted to re-install synaptic with apt-get, but it requires liblaunchpad0 (I think I copied that right) which it found but could not install because it needed liblaunchpad (or something similar...same as the above, without the zero)
    in terminal, I ran grep -r <my password> /var and got a long list of permission denied and "file not found" errors, but no hits on my password were shown
    reran that test as sudo, and terminal hung
Tested 12 Jan 2007

Robert B. Lance Sr.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-devel/attachments/20070112/86e46739/attachment.html>

More information about the xubuntu-devel mailing list