Dist-upgrade in update-manager does not recognize xubuntu

Jani Monoses jani.monoses at gmail.com
Sun Oct 1 10:40:21 BST 2006


>
> After trying that I ran apt-get dist-upgrade which removed
> xubuntu-desktop and xubuntu-system-tools from my system. The problem
> might be that the new system-tools-backends conflicts with the version
> of liboobs-1-1 that is in the repository, whereas xubuntu-system-tools
> depends on it. Should xubuntu-system-tools depend on liboobs-1-2 now
> instead? I don't have time to investigate this properly right now so I
> might be completely off the mark...

I am in the process of uploading a new xubuntu-system-tools. If this
is still not the cause
of the problem you'll have to file a bug against update-manager.
But Michael Vogt told me recently that the tool support dist-upgrade
to xubuntu so it may be a temporary thing as you say.

Jani



More information about the xubuntu-devel mailing list