via82xx

Naga Gangadhar Reddy naga.gangadhar at gmail.com
Fri Nov 24 05:24:44 UTC 2006


Hi all,

   I have recently installed xubuntu. It did not detect my sound card. when
I used the  various commands(which I found on google search) theout puts are
following. Can u help me configure my sound card?? plz help me.

 alsamixer
 out put:
 alsamixer: function snd_ctl_open failed for default: No such device

lspci
output
00:00.0 Host bridge: VIA Technologies, Inc. VT8375 [KM266/KL266] Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8633 [Apollo Pro266 AGP]
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
1.1Controller (rev 80)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
1.1Controller (rev 80)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB
1.1Controller (rev 80)
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc.
VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev
74)
01:00.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 440
AGP 8x] (rev a2)


lsmod | grep snd
output:
snd_ac97_codec         97696  0
snd_ac97_bus            3456  1 snd_ac97_codec
snd_pcm_oss            47360  0
snd_mixer_oss          19584  1 snd_pcm_oss
snd_mpu401              9640  0
snd_pcm                84612  2 snd_ac97_codec,snd_pcm_oss
snd_timer              25348  1 snd_pcm
snd_page_alloc         11400  1 snd_pcm
snd_mpu401_uart        10240  1 snd_mpu401
snd_rawmidi            27264  1 snd_mpu401_uart
snd_seq_device          9868  1 snd_rawmidi
snd                    58372  9
snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_mpu401,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore              11232  1 snd

modprobe snd-via82xx
output:
FATAL: Error inserting snd_via82xx
(/lib/modules/2.6.17-10-generic/kernel/sound/pci/snd-via82xx.ko): Unknown
symbol in module, or unknown parameter (see dmesg)
FATAL: Error running install command for snd_via82xx

locate snd-via82xx
/lib/modules/2.6.17-10-generic/kernel/sound/pci/snd-via82xx-modem.ko
/lib/modules/2.6.17-10-generic/kernel/sound/pci/snd-via82xx.ko
/lib/modules/2.6.17-10-386/kernel/sound/pci/snd-via82xx-modem.ko
/lib/modules/2.6.17-10-386/kernel/sound/pci/snd-via82xx.ko


---Naga Gangadhar Reddy
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-devel/attachments/20061124/aed60000/attachment.html>


More information about the xubuntu-devel mailing list