<o> Kernel Panic - Not Syncing: Attempted To Kill Init!

Jelle de Jong jelledejong at powercraft.nl
Wed Nov 8 17:39:41 UTC 2006


The bug:
https://launchpad.net/distros/ubuntu/+source/linux-source-2.6.17/+bug/63134
Could some one patch the edgy release with the patch from the topic?

Jelle de Jong wrote:
> Hello,
> 
> I tried upgrading from dapper to edgy with apt-get dist-upgrade but it 
> had problems and did not work out right. see previous mails.
> 
> So I want to try a fresh install, because I don't give up easily.
> 
> When I load the kernel on the xubuntu 6.10 disc it gives me a kernel panic.
> 
> There are a lot of messages related to apci.
> 
> The one last line before the kernel message =
> 
> EIP:[<c01f1485>] acpi_hw_low_level_read + 0xA / 0x7C SS: ESP 0068:c1861f34
> 
> I tried to change the kernel boot options
> 
> the default is ... rw quiet --
> 
> i tried these options but all did not work
> 
> ... rw acpi=off quiet --
> ... rw pci=noacpi quiet --
> ... rw acpi=off pci=noacpi quiet --
> ... rw noacpi quiet --
> ... rw noacpi acpi=off pci=noacpi quiet --
> 
> I searched with some search machine and found some info i think is 
> related: 
> http://www.google.nl/search?hl=nl&q=acpi_hw_low_level_read&btnG=Google+zoeken&meta=
> 
> Can the fix be included in the edgy cd or do i have to wait until a new 
> release? Like xubuntu 6.14?
> 




More information about the xubuntu-devel mailing list