new version of libxfcegui4

Foxy foxy at
Wed Mar 22 10:10:48 GMT 2006

Jani Monoses wrote:
> On 3/22/06, *Foxy* <foxy at 
> <mailto:foxy at>> wrote:
>     I do not know how often the packages in Dapper's repos are updated and
>     what triggers the updates. However, is it possible to update
>     libxfcegui4
>     package? The current version is r20220, but Jusper made some
>     changes in
>     he package to make pager work with compiz. Currently xfce4-panel
>     crashes
>     with compiz on boot if the pager is present.
> The libs are updated less frequently than the rest and usually when 
> something
> important is fixed. This is such a case so I'll update the package :)
> Jani
Thanks a lot, Jani!

More information about the xubuntu-devel mailing list