Dependency problems with dapper and xubuntu

Colin McDermott colmcd at optusnet.com.au
Tue Jan 31 00:38:58 UTC 2006


I am getting the same problem. I dinnit realise it was xubuntu. Thanks 
you have eased my grief.

Colin

Juan Jose Pablos wrote:
> Hi,
>
> I am trying to install xubuntu-desktop from the dapper Flight3 
> Release, and I have found a couple of problems:
>
> libxine-extracodecs is in the multiverse repository so it needs to be 
> added in other the xubuntu-desktop dependencies be resolved.
>
> This console error instead of the Usplash:
>
> usplash: bogl-vga16.c:437:bogl_vga16_put: Assertion 'yy + 
> pixmap->height <= bogl_yres ' failed
>
> Cheers,
> cheche
>


-- 
Colin McDermott
Reboot Computer Reuse centre
Ubuntu Lite
http://groups.google.com.au/group/ubuntu_lite





More information about the xubuntu-devel mailing list