Myles Green rmg57 at telus.net
Wed Oct 12 03:14:39 UTC 2005

Hash: SHA1

On Wed, 12 Oct 2005 08:24:24 +1000
David Cahill <cahilld at fastmail.fm> wrote:

> I tried
> ivman -d -s --nofork
> and it worked fine. The only difference for me compared to my earlier
> testing was that the rules should be in /etc/ivman/ rather than
> ~/.ivman/

I see, thanks.
> Incidently, this...
> Hmm... well, it seems to work. Mostly. I popped in an Ubuntu Live-CD
> and it opened Konqueror with an error message saying:
> An error occurred while loading media:/hdd:
> The file or folder media:/hdd does not exist.
> ...looks very much like the problem I had where the action rule
> designed by the kubuntu people seemed to be trying to open the
> physical location (hdd) instead of the alias (cdrom).

Yes, that sounds the same.
> The problem I had was that I was getting an error with the file
> manager (the rule was modified for rox in my case) trying to
> open /media/sda1 instead of /media/usbstick.
> See my email 'ivman again' for more detail if interested.
OK, I'll have a look.

Thanks again.
- -- 
"We all get heavier as we get older because there's a lot more
information in our heads... So I'm not fat, I'm just really intelligent
and my head couldn't hold any more so it started filling up the rest of
me." -- Garfield (No, not him... the CAT)
Version: GnuPG v1.4.1 (GNU/Linux)


More information about the xubuntu-devel mailing list