[ubuntu/xenial-updates] libproxy 0.4.11-5ubuntu1.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Thu Sep 17 16:58:16 UTC 2020


libproxy (0.4.11-5ubuntu1.1) xenial-security; urgency=medium

  * SECURITY UPDATE: Denial of service
    - debian/patches/CVE-2020-25219.patch: rewrite url::recvline
      to be nonrecursive in libproxy/url.cpp.
    - CVE-2020-25219

Date: 2020-09-15 18:23:22.999314+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/libproxy/0.4.11-5ubuntu1.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Xenial-changes mailing list