[ubuntu/xenial-updates] exiv2 0.25-2.1ubuntu16.04.6 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Wed Feb 5 18:28:19 UTC 2020


exiv2 (0.25-2.1ubuntu16.04.6) xenial-security; urgency=medium

   * SECURITY UPDATE: Denial of service
     - debian/patches/CVE-2019-20421.patch: fix_1011_jp2_readmetadata_loop
       in src/jp2image.cpp.
     - CVE-2019-20421

Date: 2020-02-04 15:28:15.940356+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/exiv2/0.25-2.1ubuntu16.04.6
-------------- next part --------------
Sorry, changesfile not available.


More information about the Xenial-changes mailing list