[ubuntu/xenial-security] linux-hwe 4.15.0-64.73~16.04.1 (Accepted)

Andy Whitcroft apw at canonical.com
Wed Sep 18 07:47:32 UTC 2019


linux-hwe (4.15.0-64.73~16.04.1) xenial; urgency=medium


  [ Ubuntu: 4.15.0-64.73 ]

  * powerpc/tm: Fix restoring FP/VMX facility incorrectly on interrupts
    (CVE-2019-15031) / powerpc/tm: Fix FP/VMX unavailable exceptions inside a
    transaction (CVE-2019-15030) (LP: #1843533) // CVE-2019-15031
    - powerpc/tm: Fix FP/VMX unavailable exceptions inside a transaction
    - powerpc/tm: Fix restoring FP/VMX facility incorrectly on interrupts
  * CVE-2019-14835
    - vhost: fix dirty log buffer overflow

Date: 2019-09-13 09:48:14.204237+00:00
Changed-By: Stefan Bader <stefan.bader at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-hwe/4.15.0-64.73~16.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Xenial-changes mailing list